• Welcome to Stitcher's Guild Reloaded. Please login or sign up.
August 25, 2019, 09:22:06 am

News:

To access all of our great topics, and use all the terrific features of our forum, it is now necessary to purchase a subscription. 
Visit this thread: http://artisanssquare.com/sg/index.php/topic,1849 For more information
If you should have any trouble, just email me: dl@artisanssquare.com


inserting photos/pictures into messages

Started by Anna_Wales_UK, May 31, 2017, 01:07:17 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Anna_Wales_UK

Dear All,
I tried to insert a photo into a message, to illustrate the type of lace I was writing about. I used the button above this box, it had shown image and /image brackets, my image address was also in the middle, but the preview did not show it, nor did the final posted message. I would be grateful for some information -where could I find a tutorial how to insert a photo into a forum message, please?
Thank you in advance,
with kind regards,
Anna
Wales UK
Anna
Wales UK

Lisa

Hi Anna!

Right now, the "attachments and other options" link under the reply/editing window doesn't work.  But the method you were using should have worked, assuming you put the image's url (as opposed to the page's url) between the braketed img tags that the button produces.

We'd be glad to take a look at what went wrong.  Just post in the Sandbox thread "here," --and leave the code you use there, even if it doesn't produce what you want it to.  That will let us try to diagnose any problems!

See you there soon,

Lisa

Anna_Wales_UK

Dear Lisa, thank you very much for  such fast reply. I did use the proper address, but have since deleted the photos (thinking it had not work). I will try uploading some tomorrow, it is getting really late now. Hopefully it would work.
thank you once more,
Anna
Wales UK
Anna
Wales UK