Author Topic: Bug Reports  (Read 17509 times)

Offline Garden Girl

  • Subscribed Member
  • Member
  • *****
  • Posts: 717
  • Middle California
Re: Bug Reports
« Reply #70 on: March 09, 2017, 10:16:35 PM »
I noticed that I get the 'forbidden' bug when Impost more than 3 Flickr images in one post.

Hmm. No problem importing 4 pictures off the web into a single post.

Dragonlady, I really feel for you and Chad trying to trouble shoot all this. I remember in my web design classes running things through the validator, finding one error, fixing it and suddenly having 18 errors. It's worse by far than adjusting a pattern to fit.

Offline Debbie S

  • Subscribed Member
  • Member
  • *****
  • Posts: 622
Re: Bug Reports
« Reply #71 on: March 11, 2017, 02:17:37 PM »
Just got the 403 forbidden error when attempting to spell check a post.

Offline Ann

  • Subscribed Member
  • Member
  • *****
  • Posts: 710
    • Everything Sewing
Re: Bug Reports
« Reply #72 on: March 12, 2017, 02:28:29 AM »
I get the forbidden error when I try to post, preview, and spell check in the declutter thread.

DL, I hope you get all the bugs fixed but I am not stressing about it as it does take time.

Ann
Education is a journey not a race.

http://everythingsewing.blogspot.ca/




Offline Magimum

  • Subscribed Member
  • Member
  • *****
  • Posts: 152
    • I blog at Poor Mother
Re: Bug Reports
« Reply #73 on: March 14, 2017, 06:39:37 PM »
Trying to post here as I'm having no luck in other threads. (As per today's email, DL)
I'm here, and reading but can't comment.

Lisa

Edited to add: how strange. The Machine Embroidery thread won't let me post at all.
My flickr feed https://flic.kr/ps/28QUmm
 
My blog: poormother.co.uk
and flowerdogdesigns.co.uk - where my machine embroidery will live, eventually.

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #74 on: March 14, 2017, 09:05:53 PM »
Trying to post here as I'm having no luck in other threads. (As per today's email, DL)
I'm here, and reading but can't comment.

Lisa

Edited to add: how strange. The Machine Embroidery thread won't let me post at all.

 If you copy your text before you attempt to post, you can try again if it doesn't go through.  It's often working the second or third attempt.
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline fzxdoc

  • Administrator
  • Member
  • *****
  • Posts: 2190
  • I love to sew, pure and simple.
Re: Bug Reports
« Reply #75 on: March 15, 2017, 12:38:36 PM »
I wonder why some people have trouble posting while many do not. Is it a random error, affecting some posts but not others?

Perhaps if members delete their cookies, it might help?

Kathryn
My blog: I Made This! at http://imadethis-asewingblog.blogspot.com/
Flickr Photos: https://www.flickr.com/photos/72428033@N00/albums

2018 Dress a Month count:

Offline sdBev

  • Subscribed Member
  • Member
  • *****
  • Posts: 1677
    • sdBev
Re: Bug Reports
« Reply #76 on: March 15, 2017, 02:49:04 PM »
I wonder why some people have trouble posting while many do not. Is it a random error, affecting some posts but not others?

Perhaps if members delete their cookies, it might help?

Kathryn
Somedays I have problems some days I dont.  I may have issues on my IPAD but done at the elderly PC. Such transient errors are difficult to diagnose and may never be solved. 
sdBev
sdBev.wordpress.com

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #77 on: March 15, 2017, 04:48:15 PM »
Quote
Is it a random error, affecting some posts but not others?

Yes.  It's the board, not the member or their posts. 

A random glitch is the hardest to find and fix, because any proposed solution can seem like it's working -until someone experiences the same problem again.

The only way to really find the source is to identify a single element that always triggers the problem, but so far we haven't been successful at doing that.

The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Syndi

  • Subscribed Member
  • Member
  • *****
  • Posts: 1035
Re: Bug Reports
« Reply #78 on: March 17, 2017, 12:10:58 AM »
tried posting pics today in Machine Sewing.  The pics are hosted by Flickr.  It only would let me post one photo at a time.

Offline Lisa

  • Administrator
  • Member
  • *****
  • Posts: 426
Re: Bug Reports
« Reply #79 on: March 18, 2017, 03:54:20 PM »
I was linking a multi-day event to the calendar, and discovered I couldn't link it to more than one day:

http://artisanssquare.com/sg/index.php?topic=398.0

Lisa


Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #80 on: March 18, 2017, 06:57:38 PM »
I was linking a multi-day event to the calendar, and discovered I couldn't link it to more than one day:

http://artisanssquare.com/sg/index.php?topic=398.0

Lisa

Okay; I think that's fixed.
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Lisa

  • Administrator
  • Member
  • *****
  • Posts: 426
Re: Bug Reports
« Reply #81 on: March 18, 2017, 08:24:04 PM »
I was linking a multi-day event to the calendar, and discovered I couldn't link it to more than one day:

http://artisanssquare.com/sg/index.php?topic=398.0

Lisa

Okay; I think that's fixed.

Yep! (And calendar entry fixed. ;) ;D) Thanks.

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #82 on: March 18, 2017, 08:37:53 PM »
It was nice to actually fix something!  I'd forgotten what that felt like!

I'm still trying to figure out what in tarnation is going on with some of the other stuff.  :(
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline sdBev

  • Subscribed Member
  • Member
  • *****
  • Posts: 1677
    • sdBev
Re: Bug Reports
« Reply #83 on: March 19, 2017, 12:11:56 AM »
It was nice to actually fix something!  I'd forgotten what that felt like! ..
I totally understand and I dont hold it against you that some of these issues havent been easy to fix.  Seems to be the nature of the IT beast.
sdBev
sdBev.wordpress.com

Offline csdancer

  • New (or Just Quiet) Member :)
  • ***
  • Posts: 3
Re: Bug Reports
« Reply #84 on: March 20, 2017, 04:48:50 PM »
I am registered to be notified of new postings on threads I am watching but am not receiving notifications
Linda

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #85 on: March 20, 2017, 07:35:04 PM »
I am registered to be notified of new postings on threads I am watching but am not receiving notifications
Linda

Are you sure your email address is correct?
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline csdancer

  • New (or Just Quiet) Member :)
  • ***
  • Posts: 3
Re: Bug Reports
« Reply #86 on: March 20, 2017, 07:50:50 PM »
Yes, it's correct. I was getting them but then they stopped.

Offline Lisa

  • Administrator
  • Member
  • *****
  • Posts: 426
Re: Bug Reports
« Reply #87 on: March 20, 2017, 08:32:30 PM »
Hmmm...you're still registered to get notified -- "instantly - but only for the first unread reply" on five different threads. 

Were you opening each of the emails? or just coming to SG to read when you saw them?  Some email programs would interpret mail that comes often but never gets opened as "spam."  So I'm wondering if you've checked for them in your spam folders?

Just another thing to check. ;) ;D

Lisa

Offline sdBev

  • Subscribed Member
  • Member
  • *****
  • Posts: 1677
    • sdBev
Re: Bug Reports
« Reply #88 on: March 20, 2017, 09:01:47 PM »
I dont know if this is a bug or not. But it is different from the old site

I like to read threads by clicking on the Show Unread post... or Show new replies . links.  On the show new replies, I scroll down the list and click on the NEW link.  On the old site that would take me to the post right after the last post I read.  Now its landing me somewhere around my own reply.  If Ive replied several times I may need to scroll quite a bit and even change to different pages.  Probably needless to say, I prefer going to the next unread post. 
sdBev
sdBev.wordpress.com

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #89 on: March 20, 2017, 09:35:10 PM »
I dont know if this is a bug or not. But it is different from the old site

I like to read threads by clicking on the Show Unread post... or Show new replies . links.  On the show new replies, I scroll down the list and click on the NEW link.  On the old site that would take me to the post right after the last post I read.  Now its landing me somewhere around my own reply.  If Ive replied several times I may need to scroll quite a bit and even change to different pages.  Probably needless to say, I prefer going to the next unread post.

 hmmmmmmmmmmmmmmmmmmmmmmmm

Okay; that sounds like a board setting. I'll take a look at it.
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline csdancer

  • New (or Just Quiet) Member :)
  • ***
  • Posts: 3
Re: Bug Reports
« Reply #90 on: March 21, 2017, 01:26:28 AM »
I got an email on this thread today. I was opening the emails and clicking on the link in the email. My carrier's spam blocker stopped working long ago so that isn't the problem.  I'm using an iPad if that makes any difference. Thanks for you suggestions.

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #91 on: March 21, 2017, 01:38:26 AM »
I got an email on this thread today. I was opening the emails and clicking on the link in the email. My carrier's spam blocker stopped working long ago so that isn't the problem.  I'm using an iPad if that makes any difference. Thanks for you suggestions.

You'll only get ONE when there are new posts.  So the thread may have 50 new responses, but you'll only get the one email.
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline sdBev

  • Subscribed Member
  • Member
  • *****
  • Posts: 1677
    • sdBev
Re: Bug Reports
« Reply #92 on: March 21, 2017, 03:35:07 PM »
I dont know if this is a bug or not. But it is different from the old site

I like to read threads by clicking on the Show Unread post... or Show new replies . links.  On the show new replies, I scroll down the list and click on the NEW link.  On the old site that would take me to the post right after the last post I read.  Now its landing me somewhere around my own reply.  If Ive replied several times I may need to scroll quite a bit and even change to different pages.  Probably needless to say, I prefer going to the next unread post.

 hmmmmmmmmmmmmmmmmmmmmmmmm

Okay; that sounds like a board setting. I'll take a look at it.
Its working perfectly today!
sdBev
sdBev.wordpress.com

Offline Ann

  • Subscribed Member
  • Member
  • *****
  • Posts: 710
    • Everything Sewing
Re: Bug Reports
« Reply #93 on: March 24, 2017, 01:43:41 PM »
I tried to send a message to a member today and it won't let me. Says it is forbidden. We have exchanged messages earlier this month with no problems.

Ann
Education is a journey not a race.

http://everythingsewing.blogspot.ca/




Offline Doris W. in TN

  • Member
  • *****
  • Posts: 88
Re: Bug Reports
« Reply #94 on: March 24, 2017, 02:39:06 PM »
The only issue I have had (so far) is after I have posted to a topic,  subsequent posts generate an notification email to me, that there is a new post.   I have to follow a link to "unsubscribe" to that topic.

This never happened on the old board, and I cannot find anywhere on the new board to eliminate the feature that generates these emails.  Am I overlooking something?

Is there some way to stop the emails?

Thanks!

Offline mudcat

  • Subscribed Member
  • Member
  • *****
  • Posts: 881
  • Sonoran Desert / subtropical
Re: Bug Reports
« Reply #95 on: March 24, 2017, 03:22:40 PM »
Doris, check your Profile and then Personal Messaging and change the option from "Notify by email every time you receive a personal message:"

It could be there were some forum defaults that never got changed or somehow reset and need to be redone.



Offline Doris W. in TN

  • Member
  • *****
  • Posts: 88
Re: Bug Reports
« Reply #96 on: March 24, 2017, 03:36:25 PM »
Mudcat - if I do that, then on the rare occasion someone PMs me, I won't get an email notification, right?

Offline mudcat

  • Subscribed Member
  • Member
  • *****
  • Posts: 881
  • Sonoran Desert / subtropical
Re: Bug Reports
« Reply #97 on: March 24, 2017, 05:05:42 PM »
Yes, Doris ... assuming it works correctly.



Offline Lisa

  • Administrator
  • Member
  • *****
  • Posts: 426
Re: Bug Reports
« Reply #98 on: March 24, 2017, 07:23:56 PM »
Hi Doris!

You need to check your profile, but not under "Personal Messaging."

You need to click "Profile", then put your cursor on "Modify Profile," which will give you a drop down menu.  Click on "Notifications."

I'm guessing you have the box ticked that says "Turn notification on when you post or reply to a topic."  That would give you the sort of automatic notification you're describing.  Untick that box to change that. 

Note that you can still request notification on a topic by clicking the "Notify" button while you're viewing the thread.

With the thought in mind that you can request notifications on a particular thread, take a look at the two drop down menus describing how notifications can work, then choose the selections you want.

When you're happy with your choices, click the "save settings" button

Then before you leave the page, take a look at any boards or threads you're currently receiving notices on, and make any changes you like.   For board or threads you don't want to get notices about, tick the box on the far right of it's title, then click the "Unnotify" button.

HTH, :)
Lisa


Offline Doris W. in TN

  • Member
  • *****
  • Posts: 88
Re: Bug Reports
« Reply #99 on: March 24, 2017, 07:35:14 PM »
Hi Doris!

You need to check your profile, but not under "Personal Messaging."

You need to click "Profile", then put your cursor on "Modify Profile," which will give you a drop down menu.  Click on "Notifications."

I tried that already, before posting here, and clicking on the Profile tab does not function, at all.





Lisa
[/quote]

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1705
Re: Bug Reports
« Reply #100 on: March 24, 2017, 07:39:48 PM »
Hi Doris!

You need to check your profile, but not under "Personal Messaging."

You need to click "Profile", then put your cursor on "Modify Profile," which will give you a drop down menu.  Click on "Notifications."

I tried that already, before posting here, and clicking on the Profile tab does not function, at all.
[/quote]

Okay, now that's quite the bug!  :o

Is anyone else having that issue?

Doris, try logging out, clearing your cookies, and logging in again.





Lisa
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Doris W. in TN

  • Member
  • *****
  • Posts: 88
Re: Bug Reports
« Reply #101 on: March 24, 2017, 10:28:13 PM »
Followup -      "Modify Profile" works fine on my desktop.   It just will not work on the iPad.   Mystery solved, I guess, and settings have been changed. 

Thank you!

Offline mudcat

  • Subscribed Member
  • Member
  • *****
  • Posts: 881
  • Sonoran Desert / subtropical
Re: Bug Reports
« Reply #102 on: March 24, 2017, 11:50:18 PM »
oops sorry about my error Doris.  I read Ann's post and then yours and didn't make the transition from personal messages to notifications.



Offline Syndi

  • Subscribed Member
  • Member
  • *****
  • Posts: 1035
Re: Bug Reports
« Reply #103 on: March 25, 2017, 12:15:30 AM »
I'm sorry to add to your plate Dragon Lady. 
I was on the thread "One Pattern Many Possibilities" and wanted to insert a quote.  I accidentally hit the modify and it opened up the post- like it was mine. 
I haven't "experimented" with this, but thought it was important to let you know.
Also:
I was posting on another thread and wanted to insert a quote I read on this thread (a one page thread) but when I was posting and looking for the persons post to insert, it didn't show the whole page of posts. In Fashion Style Wardrobe/ Garment Sewing Style Inspiration Resources.
TIA
Syndi
« Last Edit: March 25, 2017, 12:17:14 AM by Syndi »

Offline Doris W. in TN

  • Member
  • *****
  • Posts: 88
Re: Bug Reports
« Reply #104 on: March 25, 2017, 12:38:14 AM »
Well, mudcat, don't worry about it. I got an email notification of your reply, after I unchecked that box and saved it!   ::)