Author Topic: Bug Reports  (Read 17554 times)

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Bug Reports
« on: January 29, 2017, 09:49:05 PM »

If something's not working, but you think it should, post it here.

The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline tazzie

  • Subscribed Member
  • Member
  • *****
  • Posts: 57
Re: Bug Reports
« Reply #1 on: January 29, 2017, 10:09:00 PM »
DL - I re-registered but a message popped up on my screen (on the login screen) to say that the connection was not secure and that info sent could be compromised.

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #2 on: January 29, 2017, 10:14:10 PM »

DL - I re-registered but a message popped up on my screen (on the login screen) to say that the connection was not secure and that info sent could be compromised.


okay; I'll have to thump on that.  We don't use SSL here, so there's no reason for the site to think we do....



The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #3 on: January 29, 2017, 10:28:08 PM »


DL - I re-registered but a message popped up on my screen (on the login screen) to say that the connection was not secure and that info sent could be compromised.


okay; I'll have to thump on that.  We don't use SSL here, so there's no reason for the site to think we do....


If you're getting this error, try dumping your browser cache.  SG doesn't use a secured connection at this time -we never have- because we don't collect any particularly sensitive information. 
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline tazzie

  • Subscribed Member
  • Member
  • *****
  • Posts: 57
Re: Bug Reports
« Reply #4 on: January 30, 2017, 02:45:11 AM »
ok  - thanks DragonLady!

Offline Debbie S

  • Subscribed Member
  • Member
  • *****
  • Posts: 622
Re: Bug Reports
« Reply #5 on: January 30, 2017, 03:48:37 AM »
DL, when I entered my user name, same as the one used for SG proper, and clicked on search, a phrase appeared stating that each word must contain at least 2 characters.

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #6 on: January 30, 2017, 03:53:42 AM »

DL, when I entered my user name, same as the one used for SG proper, and clicked on search, a phrase appeared stating that each word must contain at least 2 characters.


Each search term?


I think that's something SMF added a few years ago to prevent trolls being able to crash the board.


I'll put it on the list, and see if it can be disabled when I have some spare time.



The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Pina

  • Member
  • *****
  • Posts: 1467
Re: Bug Reports
« Reply #7 on: January 30, 2017, 06:40:02 AM »
DL,when I copied and pasted a peanut allergy news article in Food/Recipes/Health there were [/size][size] symbols in between sentences,after I clicked preview.I deleted the topic instead of posting messy looking comments. I can see it when I copy and paste here [/size]in preview too.  [/size][size]I can't copy and paste Food/Recipes/Health [/size][size=78%]here either. [/size]

[/size][size=0pt]“These new guidelines contradict what many parents have been hearing – that they should be cautious about feeding peanut foods to infants,” said Dr. Edmond Chan, the only Canadian member of the panel. “But that has probably led to more peanut allergies. Feeding peanut to children around six months is the best way to prevent an allergy to peanut.”[/size][size=78%]



Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #8 on: January 30, 2017, 06:49:00 AM »

Pina, the page you copied the information from encoded the size attributes of their page into it.




"These new guidelines contradict what many parents have been hearing – that they should be cautious about feeding peanut foods to infants,” said Dr. Edmond Chan, the only Canadian member of the panel. “But that has probably led to more peanut allergies. Feeding peanut to children around six months is the best way to prevent an allergy to peanut.”
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Pina

  • Member
  • *****
  • Posts: 1467
Re: Bug Reports
« Reply #9 on: January 30, 2017, 08:43:44 AM »
Thanks,DL !

I copied and pasted the information in my email and try the link and comments here again..........Peanut allergy prevention article and video.
 
"Infants should regularly be fed peanut products starting at six months old to reduce the risk of developing life-altering and potentially dangerous peanut allergies,according to new recommendations."

That looks o.k. now,but I can't hide the link behind the word article or video above and make it clickable. ;D 

[size=78%]http://www.ctvnews.ca/health/peanut-foods-for-infants-may-prevent-allergies-panel-1.3228320[/size]

Offline Garden Girl

  • Subscribed Member
  • Member
  • *****
  • Posts: 717
  • Middle California
Re: Bug Reports
« Reply #10 on: January 30, 2017, 05:51:25 PM »
Well, I'm in! It's weird though, as I received no verification e-mail. So I tried re-registering with the same info as yesterday. It wouldn't let me and showed this message


The following errors were detected in your registration. Please correct them to continue:(Garden Girl) This name is already in use by another member.
  • That email address (*******) is being used by a registered member already. If you feel this is a mistake, go to the login page and use the password reminder with that address.
  • Quote


    ACTUALLY, that isn't what showed, but is what came up when I copied and pasted the info from the registration page. The info shows in my composition box but didn't carry over to here. let me key in the message.


    "The following errors were detected in your registration. Please correct them to continue: (Garden Girl) This name is already in use by another member.
    That e-mail address (my addy) is being used by a registered member already. If you feel this is a mistake, go to the login page and use the password reminder with that address."


    I looked a little farther and discovered the problem. When I used the quote key here it put the close quote first, like this: left square bracket, slash, quote, right square bracket. The opening code for quote was put up after. Very odd.
Then, it let me log in without ever doing the verification step. It obviously loves me, no verification needed. Wink.

DRagonlady: You see that little blurry line above this line. It's what text looks like from doing a cut and paste to move something in this post. It actually says:
Then, it let me log in without ever doing the verification step. It obviously loves me, no verification needed. Wink.

Edited, because once DL fixed it, this post showed my full email address. Yikes.
« Last Edit: February 01, 2017, 10:04:18 AM by Garden Girl »

Offline Garden Girl

  • Subscribed Member
  • Member
  • *****
  • Posts: 717
  • Middle California
Re: Bug Reports
« Reply #11 on: January 30, 2017, 06:00:14 PM »
In that previous post the program took my text and shrank it. First was from a copy and paste, but those last ones after the quote make no sense. I didn't try to change any sizes. Those blurry lines are letting you know that after being told I already existed it let me log in without ever being verified.


I am so sorry you have to deal with all of this. I took web design courses a few years back, have certificates in PHP, CMS, general development, blah,blah and it can be a bear figuring out why something goes wrong.

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #12 on: January 30, 2017, 07:04:42 PM »

Thus the budget cuts at the budget motel.  ::)


This is supposed to be a shiny new server, but it sure doesn't act like one.  :-\
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Syndi

  • Subscribed Member
  • Member
  • *****
  • Posts: 1035
Re: Bug Reports
« Reply #13 on: January 30, 2017, 09:19:00 PM »
Hi DL, I'm sure you are overwhelmed with getting everything in working order.  Wasn't sure, but the "insert image" isn't working. Thanks...just wanted to let you know.

Offline DebbieY01

  • Member
  • *****
  • Posts: 20
Re: Bug Reports
« Reply #14 on: January 31, 2017, 12:17:08 AM »
Small issue I know but trying to add avatar pic and while it says profile has been changed it won't save and won't display either. I am guessing I have not met a minimum post requirement?

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #15 on: January 31, 2017, 12:29:18 AM »

Small issue I know but trying to add avatar pic and while it says profile has been changed it won't save and won't display either. I am guessing I have not met a minimum post requirement?


sigh


Okay, so we're still having issues with images and avatars.  I'll look into it, but probably not 'til tomorrow. 
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #16 on: January 31, 2017, 12:30:14 AM »

Hi DL, I'm sure you are overwhelmed with getting everything in working order.  Wasn't sure, but the "insert image" isn't working. Thanks...just wanted to let you know.


It's just another symptom of the same problem we've been having: the paths and directories aren't being recognized or written to or something. :(
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Saashka

  • Subscribed Member
  • Member
  • *****
  • Posts: 344
  • sewing in southern Maryland
Re: Bug Reports
« Reply #17 on: January 31, 2017, 12:31:52 AM »
I just updated my profile, added avatar. It looks like it worked, or at least it shows at the top of the page. It's much larger than it used to be though.

ETA: hmm, it shows next to the post too, but same kind of huge.

Offline DebbieY01

  • Member
  • *****
  • Posts: 20
Re: Bug Reports
« Reply #18 on: January 31, 2017, 12:42:34 AM »

sigh

Okay, so we're still having issues with images and avatars.  I'll look into it, but probably not 'til tomorrow.


A very small issue in the scheme of things ... just thought I would let you know :)


EDIT: The image I was using had HTTPS in the address, removed the S and all working now although pic is very large?

« Last Edit: January 31, 2017, 12:54:30 AM by debbiey01 »

Offline indigotiger

  • Subscribed Member
  • Member
  • *****
  • Posts: 490
    • Acorn Cottage Artisanry
Re: Bug Reports
« Reply #19 on: January 31, 2017, 02:13:19 AM »
My tiny avatar icon showed up extra large, so I deleted it, and tried a different one that was half the size, and it also showed up the same extra large, looking as if it had been enlarged to be that certain height. Thinking maybe I should just delete it as well, until the images issues get solved?
The Things that Make us Happy Make us Wise.

Read about my daily life at Acorn Cottage ~ Acorn Cottage Artisanry

"It is known (to some) that by dwelling in the present, conceding what is necessary to past and future, but no more than is necessary, it is quite possible to live happily ever after"      - Edgar Pangborn

Offline Bluecodd

  • Member
  • *****
  • Posts: 21
Re: Bug Reports
« Reply #20 on: January 31, 2017, 02:57:57 AM »
Wanted to upload an avatar but the options offered did not include the photos stored on my computer.

Amended to add Now fixed
« Last Edit: January 31, 2017, 06:40:19 PM by Bluecodd »

Offline WendyW

  • Member
  • *****
  • Posts: 131
Re: Bug Reports
« Reply #21 on: January 31, 2017, 06:19:38 AM »
Not exactly a bug, but seemed like the best place to put it- Is there a way to turn off the e-mail notifications when someone else responds to a thread I have commented on? I couldn't find it in the "account settings". I've only made 4 comments, but it's already filling my in-box quickly.

thank you!

Offline misschris

  • Subscribed Member
  • Member
  • *****
  • Posts: 32
Re: Bug Reports
« Reply #22 on: January 31, 2017, 06:28:26 AM »
Not exactly a bug, but seemed like the best place to put it- Is there a way to turn off the e-mail notifications when someone else responds to a thread I have commented on? I couldn't find it in the "account settings". I've only made 4 comments, but it's already filling my in-box quickly.

thank you!

In Profile, Modify Profile, Notifications.
Melbourne, Australia

Offline M lambie

  • Subscribed Member
  • Member
  • *****
  • Posts: 192
Re: Bug Reports
« Reply #23 on: February 01, 2017, 07:23:59 PM »
Hello!

I just got a 403 Forbidden error when trying to modify a post. I got the error when I clicked "save" on the post.


Offline Morgan

  • Member
  • *****
  • Posts: 109
  • love sewing, always have, always will
Re: Bug Reports
« Reply #24 on: February 03, 2017, 05:53:15 PM »
Quote
Forbidden
You don't have permission to access /sg/index.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

1. Used the Quote button and typed a reply but the Forbidden message above appeared after clicking the "Post" button.

2.  Tried to modify the content of one of my posts and the Forbidden message above appeared after clicking the "Save" button.

Offline fzxdoc

  • Administrator
  • Member
  • *****
  • Posts: 2190
  • I love to sew, pure and simple.
Re: Bug Reports
« Reply #25 on: February 03, 2017, 06:00:41 PM »
Thanks, Morgan, for reporting the bugs here where DL will see it right away.

As I mentioned in the Sandbox, when this happened to me, I just went back and copied my post, closed out of SG, opened it again, went to the topic in question and posted my reply. It worked fine. It's not a fix but perhaps a work-around?

Kathryn
My blog: I Made This! at http://imadethis-asewingblog.blogspot.com/
Flickr Photos: https://www.flickr.com/photos/72428033@N00/albums

2018 Dress a Month count:

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #26 on: February 03, 2017, 06:05:19 PM »
I've been getting "forbidden" errors, too.

I've put in another support ticket with our hosts.
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Pina

  • Member
  • *****
  • Posts: 1467
Re: Bug Reports
« Reply #27 on: February 03, 2017, 06:43:46 PM »
I've been getting "forbidden" errors, too.

I've put in another support ticket with our hosts.

Thanks,DL !  :)   :)

Sometimes SG is very slow to respond,or I have to visit another time. When I get on SG and click on topics,sometimes it's very slow or no response.  I noticed 215 visitors on SG today. I realize too many visitors at the same time can slow down any site.  ;)

Kathryn suggested I repost my Sandbox comments here.

I started a new topic,sewing machine maintenance,with blog links and other pictures. When I wanted to preview my comments,I tried several times,I read ............  ???     ??? 
Forbidden
You don't have permission to access /sg/index.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I deleted the new topic and copied the comments for now. Just testing some of the pictures and links,they work in the

Sandbox .  ;D

This picture is too large to show,I hid it in the topic too.

Sandbox link
http://artisanssquare.com/sg/index.php?topic=122.msg933#msg933

Offline Judith

  • Subscribed Member
  • Member
  • *****
  • Posts: 288
Re: Bug Reports
« Reply #28 on: February 03, 2017, 07:27:07 PM »
Not sure if this should go here, or sandbox. Apologies if it's wrong place. I think I need to change my username, because it didn't have a capital "J" on the old forum, but I did use that for here. I understand this could cause problems when the two sites merge. But nothing lights up for me to change the user name when I go to the page for changing profile. I did put my password in, but still no indication that the username field is available for change.

At the end of the day, it probably isn't a huge deal, I don't think there's anything I posted on the old site that has to be preservedfor posterity, but thought I better see to it while it's fresh in my mind.

Judith
People are generally as happy as they allow themselves to be. Abraham Lincoln

Offline Lisa

  • Administrator
  • Member
  • *****
  • Posts: 426
Re: Bug Reports
« Reply #29 on: February 03, 2017, 09:31:47 PM »
Not sure if this should go here, or sandbox. Apologies if it's wrong place. I think I need to change my username, because it didn't have a capital "J" on the old forum, but I did use that for here. I understand this could cause problems when the two sites merge. But nothing lights up for me to change the user name when I go to the page for changing profile. I did put my password in, but still no indication that the username field is available for change.

At the end of the day, it probably isn't a huge deal, I don't think there's anything I posted on the old site that has to be preservedfor posterity, but thought I better see to it while it's fresh in my mind.

Judith

Judith, we can change your username back to the lowercase version, but have your display name (what appears with your posts with the uppercase version, if you like).  Please send me a PM, confirm that your email address in your profile is correct and let me know what your username should be (what it was on the old forum) and what the displayed name should be (the version with the Uppercase "J"?).  You'll get an email with a changed password, and will need to come back and change your password to one you like.

HTH,

Lisa

Offline M lambie

  • Subscribed Member
  • Member
  • *****
  • Posts: 192
Re: Bug Reports
« Reply #30 on: February 05, 2017, 04:19:08 AM »
Hello, Dragon Lady!

I just wanted to let you know that this evening I keep getting 403 errors when I try to post (still haven't managed to post in Lagenlook) and also some 500 errors when I try to open a thread or click reply (usually though I'm able to reload and get the page to load).

Offline DragonLady

  • Administrator
  • Member
  • *****
  • Posts: 1707
Re: Bug Reports
« Reply #31 on: February 05, 2017, 04:45:52 AM »
Hello, Dragon Lady!

I just wanted to let you know that this evening I keep getting 403 errors when I try to post (still haven't managed to post in Lagenlook) and also some 500 errors when I try to open a thread or click reply (usually though I'm able to reload and get the page to load).

I know. :(  The whole system is full of bugs now, and it may be a long time before they're all worked out. I'm working on it, but it will take time. :(
The road to our success is always under construction.
If you should have any trouble with any aspect of the forums, just email me: dl@artisanssquare.com

======================

Buy a Subscription Now to participate in all of our great discussions! Less than .75¢ per week for all-you-can-eat access. :)

Gift Subscriptions are available, too; just message me for assistance anytime.

======================

Check out my Etsy shop for gorgeous buttons & other craft supplies:
https://www.etsy.com/shop/RoadsideAttractions

Offline Garden Girl

  • Subscribed Member
  • Member
  • *****
  • Posts: 717
  • Middle California
Re: Bug Reports
« Reply #32 on: February 05, 2017, 07:47:03 AM »
I decided to not let it bother me! It's really just a very minor inconvenience; I'm treating it as an adventure/mystery. What will happen next at SG? Stay tuned... ;D

I find when I'm here we're up one minute, then down and it sort of pops on and off, frequently at times. I've taken Lisa's old advice about saving my posts. I just select all, copy then if we power down for more than a minute or so or I need to go do something else I paste it into an ongoing Word document I also keep open. At the same time on another tab I have Is it Down Right Now? open and if I get an error of some type or a slow down, I just pop over there and see what they say.  ;)

Then I say "Poor DragonLady! Glad I'm not sorting out this mess!"

Offline andib

  • O/T Politics
  • Member
  • *****
  • Posts: 526
Re: Bug Reports
« Reply #33 on: February 05, 2017, 12:06:59 PM »
About 40% of the time while navigating around SG yesteady and today I am getting an " internal server error " message.  FYI

Offline monroe

  • Member
  • *****
  • Posts: 13
Re: Bug Reports
« Reply #34 on: February 05, 2017, 12:10:01 PM »
I only had timeout problems twice yesterday and I noticed everything loaded much faster (fewer bots?  not sure).  Glass half full :)